ÚNASE A NUESTRA COMUNIDAD
PRUEBE NUESTRO SOFTWARE

Open Virtualization Blog


Nuevas variantes de Spectre afectan a los chips de Intel

Publicado por UDS Enterprise Team |

Un equipo de investigadores de seguridad ha encontrado ocho nuevas variaciones de Spectre en los chips de Intel. Estas nuevas vulnerabilidades han sido bautizadas como Spectre Next Generation y permiten realizar un exploit en una máquina virtual y atacar el sistema host desde allí.

None

Estos fallos de seguridad dejan una puerta abierta hacia los datos almacenados en servidores de hosting compartido, por lo que aquellos sitios web que no utilizan servidores dedicados podrían ser fácilmente comprometidos. Contraseñas e información sensible podrían quedar al descubierto y caer en manos de los ciberdelincuentes.

Desde Intel han asegurado que ya están trabajando para parchear estas vulnerabilidades. Durante este mes de mayo lanzarán las primeras actualizaciones y en agosto sacarán una segunda serie de parches para tratar de solventar todos los problemas. La compañía ha calificado cuatro de las vulnerabilidades como de alto riesgo y el resto de riesgo medio.

Parece que estos fallos de seguridad sólo afectan a procesadores Intel aunque todavía se está investigando si también afectan a chips ARM y AMD.

El equipo de UDS Enterprise recuerda que estas vulnerabilidades no tienen impacto sobre el broker de conexiones VDI & vApp. Sí que podrían afectar a las plataformas de virtualización (oVirt/RHEV, VMware, Xen...), por lo que se aconseja seguir en todo momento las opciones recomendadas por los fabricantes de dichas plataformas.

Fuente: c’t


Compartir


0 COMENTARIOS

Debe autenticarse para comentar este post