JOIN OUR
COMMUNITY

TRY OUR SOFTWARE

Open Virtualization Blog


UDS Enterprise 2.2 is compatible with VMware vSphere 6.7

Posted by UDS Enterprise Team |

Before the recent release of vShpere 6.7, UDS Enterprise development team had made the necessary adjustments to ensure compatibility of the latest version of the UDS Enterprise VDI connection broker and the new release of the VMware hypervisor.

None

UDS Enterprise 2.2 is able to deploy and manage virtual desktops and applications on vSphere 5.5 and higher versions, including the newly released version 6.7.

In this way, UDS Enterprise administrators and users will be able to exploit the full potential of vSphere 6.7, which incorporates interesting novelties for vCenter Server, a greater performance, comprehensive security and a better experience for hybrid cloud. In addition, it supports new workloads for applications, such as 3D graphics, Big Data, Cloud-Native ...

It should be kept in mind that UDS Enterprise 2.1 is compatible with vSphere, up to version 6.5. To enjoy the advantages of version 6.7 of this hypervisor, you must install the latest version of the VDI connection broker, UDS Enterprise 2.2.

The support of the most innovative technologies of VMware is one of the bets of the UDS Enterprise team. In this latest release of the software, we have also incorporated support for VMware vCloud, among other many new features.

Those interested in trying the new features of UDS Enterprise can request access to one of the free trial versions of UDS Enterprise through our website.


SHARE


0 COMMENTS

You must authenticate to review this post